aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authordec05eba <dec05eba@protonmail.com>2025-01-03 22:35:49 +0100
committerdec05eba <dec05eba@protonmail.com>2025-01-03 22:37:13 +0100
commit6c03137610ff70623a22e786a072e89bee4e33e8 (patch)
tree8dcb52b63af49ad9da508fc26c71af51867539aa /meson.build
parent5439fa8a71b54b1282317e67a9f117b60888a54b (diff)
Add option to disable hotkeys, add gsr-ui-cli tool to control gsr-ui remotely
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 00612e3..6e891a7 100644
--- a/meson.build
+++ b/meson.build
@@ -74,6 +74,14 @@ executable(
install : true
)
+executable(
+ 'gsr-ui-cli',
+ [
+ 'tools/gsr-ui-cli/main.c'
+ ],
+ install : true
+)
+
install_subdir('images', install_dir : gsr_ui_resources_path)
install_subdir('fonts', install_dir : gsr_ui_resources_path)