aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHubert Chathi <hubert@uhoreg.ca>2018-10-12 21:03:23 -0400
committerHubert Chathi <hubert@uhoreg.ca>2018-10-12 21:03:23 -0400
commit46f80e71be37b8f98ed03dd8a7fae72b5887a3b4 (patch)
tree73e8ebdb88fb5690df23a6acea5c9a8127ca26eb /CMakeLists.txt
parent3da5b6082373514e828d4a943de6305eb34d446b (diff)
remove fuzzers from cmake, since it doesn't work properly
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e201f08..19e1a86 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,6 @@ cmake_minimum_required(VERSION 3.1)
project(olm VERSION 2.3.0 LANGUAGES CXX C)
option(OLM_TESTS "Build tests" ON)
-option(OLM_FUZZERS "Build fuzzers" ON)
add_definitions(-DOLMLIB_VERSION_MAJOR=${PROJECT_VERSION_MAJOR})
add_definitions(-DOLMLIB_VERSION_MINOR=${PROJECT_VERSION_MINOR})
@@ -114,7 +113,3 @@ export(PACKAGE Olm)
if (OLM_TESTS)
add_subdirectory(tests)
endif()
-
-if (OLM_FUZZERS)
- add_subdirectory(fuzzers)
-endif()