aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHubert Chathi <hubert@uhoreg.ca>2019-04-30 18:25:21 -0400
committerHubert Chathi <hubert@uhoreg.ca>2019-04-30 18:25:21 -0400
commit769d013ef7b20757d2f83ab2e933f660e38de2a7 (patch)
tree749faa57b9adbe1ee762b0ad0e5f8fa1f71e1f20 /CMakeLists.txt
parent69feb86c01838cffdfbfdb5dc7d9432667832d95 (diff)
release 3.1.23.1.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bc7da71..0932a00 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.4)
-project(olm VERSION 3.1.1 LANGUAGES CXX C)
+project(olm VERSION 3.1.2 LANGUAGES CXX C)
option(OLM_TESTS "Build tests" ON)
option(BUILD_SHARED_LIBS "Build as a shared library" ON)