aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHubert Chathi <hubert@uhoreg.ca>2020-10-06 15:08:10 -0400
committerHubert Chathi <hubert@uhoreg.ca>2020-10-06 15:08:10 -0400
commit4d17aa4f05044e8063c75b1592d98f1a92a5e214 (patch)
tree0ce1a5989a6e7b21b267f8da0e4cd05ede5c88d6 /CMakeLists.txt
parentd4afebc88360de4934b7ad49488d5cae4faca8c9 (diff)
bump version numbers and update changelog3.2.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e98e317..6fd9c72 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.4)
-project(olm VERSION 3.1.5 LANGUAGES CXX C)
+project(olm VERSION 3.2.0 LANGUAGES CXX C)
option(OLM_TESTS "Build tests" ON)
option(BUILD_SHARED_LIBS "Build as a shared library" ON)