aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHubert Chathi <hubert@uhoreg.ca>2019-10-09 12:33:47 -0400
committerHubert Chathi <hubert@uhoreg.ca>2019-10-09 12:33:47 -0400
commit6753595300767dd70150831dbbe6f92d64e75038 (patch)
treebcd427de0c8a87d419d308f3280e9cabb549a491 /CMakeLists.txt
parent387deeea8f66c93d84083790fd7b90bee0007ef9 (diff)
release 3.1.43.1.4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index da5baee..c87f7b9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.4)
-project(olm VERSION 3.1.3 LANGUAGES CXX C)
+project(olm VERSION 3.1.4 LANGUAGES CXX C)
option(OLM_TESTS "Build tests" ON)
option(BUILD_SHARED_LIBS "Build as a shared library" ON)