aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHubert Chathi <hubert@uhoreg.ca>2019-04-16 14:29:52 -0400
committerHubert Chathi <hubert@uhoreg.ca>2019-04-17 17:31:01 -0400
commitbac8ca7802010a8b308c405831ea7fdfa00d630b (patch)
tree5c58acb4043153a65c2966c4c12d5c135f04d4cd /CMakeLists.txt
parent0d0169c839d7c7956c300d36b1757a174b059c44 (diff)
prepare for 3.1.0 release
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed32677..390db27 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 3.1)
-project(olm VERSION 3.0.0 LANGUAGES CXX C)
+project(olm VERSION 3.1.0 LANGUAGES CXX C)
option(OLM_TESTS "Build tests" ON)
option(BUILD_SHARED_LIBS "Build as a shared library" ON)