aboutsummaryrefslogtreecommitdiff
path: root/fuzzers/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fuzzers/CMakeLists.txt')
-rw-r--r--fuzzers/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/fuzzers/CMakeLists.txt b/fuzzers/CMakeLists.txt
deleted file mode 100644
index 365e45b..0000000
--- a/fuzzers/CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
-foreach(fuzz IN ITEMS
- fuzz_decode_message
- fuzz_decrypt
- fuzz_group_decrypt
- fuzz_unpickle_account
- fuzz_unpickle_session
- )
-add_executable(${fuzz} ${fuzz}.cpp)
-target_include_directories(${fuzz} PRIVATE include)
-target_link_libraries(${fuzz} Olm::Olm)
-endforeach(fuzz)