aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authordec05eba <dec05eba@protonmail.com>2024-08-05 03:31:58 +0200
committerdec05eba <dec05eba@protonmail.com>2024-08-05 03:31:58 +0200
commit7d23e514e3271690ddc465a21faa1fa24063826a (patch)
tree680929d859c97c415feaee9f49042aca4e3028a3 /meson.build
parentd67d0686f2038cbef6fa110dadb5d77aba96e3e2 (diff)
Expose mgl to parent project
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 7ddaa84..214ef63 100644
--- a/meson.build
+++ b/meson.build
@@ -65,7 +65,7 @@ project_target = static_library(
dependencies : dep,
)
-project_dep = declare_dependency(include_directories : public_headers, link_with : project_target)
+project_dep = declare_dependency(include_directories : public_headers, link_with : project_target, dependencies : mgl_dep)
set_variable(meson.project_name() + '_dep', project_dep)
#install_headers(project_headers, subdir : meson.project_name(), preserve_path : true)