aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordec05eba <dec05eba@protonmail.com>2018-01-02 17:38:18 +0100
committerdec05eba <dec05eba@protonmail.com>2018-01-02 20:10:53 +0100
commit87a65f6913429b26e63fdee17cb8cfe93990db35 (patch)
treec2cfac67fc09f9c364869a107a140c34c5b73fd8 /CMakeLists.txt
parente8afe1630280335e5c7f4938f7c265b8798049d1 (diff)
Add support for cmake
Not working fully yet, will investigate why
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c9bf973..567d534 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,8 @@ set(SOURCE_FILES
src/Exec.cpp
src/GlobalLib.cpp
src/curl.cpp
- src/Archive.cpp)
+ src/Archive.cpp
+ src/CmakeModule.cpp)
find_package(CURL REQUIRED)
find_package(LibArchive REQUIRED)