aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordec05eba <dec05eba@protonmail.com>2018-01-07 14:59:58 +0100
committerdec05eba <dec05eba@protonmail.com>2018-01-07 15:00:09 +0100
commitb2b12abc4073c981a7fd856bc5071da887f98e43 (patch)
tree3c0c5a396fde1518b9211f296dc6a39dc2daf4b3 /CMakeLists.txt
parent634f8b49199adb906009cb352b282ba6bcb8d6be (diff)
Update c++ version in cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c520405..d95355c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.0.2)
project(sibs)
-set(CMAKE_CXX_STANDARD 11)
+set(CMAKE_CXX_STANDARD 14)
set(SOURCE_FILES
external/xxhash.c