aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 704b4c5..c520405 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,8 @@ set(SOURCE_FILES
src/GlobalLib.cpp
src/curl.cpp
src/Archive.cpp
- src/CmakeModule.cpp)
+ src/CmakeModule.cpp
+ src/Package.cpp)
find_package(CURL REQUIRED)
find_package(LibArchive REQUIRED)