aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f9dbc47..3ed5c57 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,6 +4,9 @@ project(sibs)
set(CMAKE_CXX_STANDARD 11)
set(SOURCE_FILES
- src/main.cpp src/FileUtil.cpp src/Conf.cpp)
+ src/main.cpp
+ src/FileUtil.cpp
+ src/Conf.cpp
+ external/xxhash.c)
add_executable(sibs ${SOURCE_FILES}) \ No newline at end of file