aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTaylor Holberton <taylorcholberton@gmail.com>2019-01-13 13:10:47 -0500
committerTaylor Holberton <taylorcholberton@gmail.com>2019-01-13 13:10:47 -0500
commitbc86b6b288bfaac9fc15392fcc43b8e5789a7f15 (patch)
tree42a45c601ceb1fe074f9d18469361f7e948394b0 /CMakeLists.txt
parentb38b6a670c359e497926d799cea4d9c80d561eab (diff)
Added the 'attributes.h' header
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c78dbf..cb31c58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,6 +3,7 @@ cmake_minimum_required(VERSION 3.0.2)
project("TinyALSA" C)
set (HDRS
+ "include/tinyalsa/attributes.h"
"include/tinyalsa/version.h"
"include/tinyalsa/asoundlib.h"
"include/tinyalsa/pcm.h"