aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorAlexandru N. Onea <alexandru.onea@toporcomputing.com>2019-04-10 01:00:58 +0300
committerAlexandru N. Onea <alexandru.onea@toporcomputing.com>2019-04-10 01:00:58 +0300
commita6838a0c6955a5803ca1b15338b971292c3e824b (patch)
tree4e0f2785e05ac297fe3303a5846318ea8c1fe417 /meson.build
parentcbc69374fde7da9bac83fe70b99c5277f2b1bdbf (diff)
Rename version-bump to just version
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 04edda5..7762706 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project ('tinyalsa', 'c',
- version : run_command(find_program('scripts/version-bump.sh'), 'print', '-s').stdout().strip(),
+ version : run_command(find_program('scripts/version.sh'), 'print', '-s').stdout().strip(),
meson_version : '>= 0.48.0')
tinyalsa_includes = include_directories('.', 'include')
@@ -10,7 +10,7 @@ tinyalsa = library('tinyalsa',
version: meson.project_version(),
install: true)
-log_version = run_command(find_program('scripts/version-bump.sh'), 'check')
+log_version = run_command(find_program('scripts/version.sh'), 'check')
if log_version.returncode() != 0
error(log_version.stderr())
endif