aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 9703aad..6da0e3e 100644
--- a/meson.build
+++ b/meson.build
@@ -8,6 +8,7 @@ elif get_option('buildtype') == 'release'
endif
src = [
+ 'src/global_shortcuts.c',
'src/main.cpp',
]
@@ -16,6 +17,7 @@ dep = [
dependency('x11'),
dependency('libpulse'),
dependency('ayatana-appindicator3-0.1'),
+ dependency('dbus-1'),
]
executable('gpu-screen-recorder-gtk', src, dependencies : dep, install : true)