aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index 6afc53e..96936fc 100644
--- a/meson.build
+++ b/meson.build
@@ -25,7 +25,7 @@ dep = [
executable('gpu-screen-recorder-gtk', src, dependencies : dep, install : true)
-install_data(files('gpu-screen-recorder-gtk.desktop'), install_dir : '/usr/share/applications')
-install_data(files('com.dec05eba.gpu_screen_recorder.appdata.xml'), install_dir : '/usr/share/metainfo')
-
-install_subdir('icons/hicolor', install_dir : '/usr/share/icons')
+prefix = get_option('prefix')
+install_data(files('gpu-screen-recorder-gtk.desktop'), install_dir : join_paths(prefix, 'share/applications'))
+install_data(files('com.dec05eba.gpu_screen_recorder.appdata.xml'), install_dir : join_paths(prefix, 'share/metainfo'))
+install_subdir('icons/hicolor', install_dir : join_paths(prefix, 'share/icons'))