aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index f1c93da..dcf1313 100644
--- a/meson.build
+++ b/meson.build
@@ -72,7 +72,7 @@ executable('gsr-kms-server', 'kms/server/kms_server.c', dependencies : dependenc
executable('gpu-screen-recorder', src, dependencies : dep, install : true)
if get_option('systemd') == true
- install_data(files('extra/gpu-screen-recorder.service'), install_dir : '/usr/lib/systemd/user')
+ install_data(files('extra/gpu-screen-recorder.service'), install_dir : 'lib/systemd/user')
endif
if get_option('capabilities') == true
@@ -80,5 +80,5 @@ if get_option('capabilities') == true
endif
if get_option('nvidia_suspend_fix') == true
- install_data(files('extra/gsr-nvidia.conf'), install_dir : '/etc/modprobe.d')
+ install_data(files('extra/gsr-nvidia.conf'), install_dir : 'lib/modprobe.d')
endif